Suchen:

Art: Beiträge; Benutzer: UweG

Suchen: Die Suche dauerte 0,01 Sekunden.

  1. Antworten
    0
    Hits
    3.066

    DIAMEX-Simulator kein Null

    Hallo,

    bei der Arbeit mit dem DIAMEX-Simulator musste ich feststellen, das direkt nach dem einschalten, die Potis keine sauber Null liefern. Aller 2 bis 3 Abfragen kommt 0x40 bzw. 0xC0 zurück;...
  2. Antworten
    0
    Hits
    2.653

    Protokoll wird nicht angezeigt

    Hallo,

    obwohl das DXM Modul funkioniert und auch die Kommunikation zum DIAMEX Simulator besteht, wird bei Abfrage des aktuell benutzen Protokolls NOT CONNECTED angezeigt;
    egal ob ich ATN oder...
  3. Antworten
    2
    Hits
    3.592

    Schade, währe halt einfacher gewesen. so ist...

    Schade, währe halt einfacher gewesen.
    so ist etwas mehr code ...
  4. Antworten
    2
    Hits
    3.592

    Leerzeichen abschaltbar?

    Hallo,

    ist es möglich die Ausgabe der Leerzeichen in den OBD Anworten ab zu schalten? wie Linefeed und Echo
    Ich habe dazu keinen Befehl in der Doku gefunden :confused:
  5. Thema: DXM Footprint

    von UweG
    Antworten
    11
    Hits
    13.199

    Danke, das hilft schon mal weiter.

    Danke,

    das hilft schon mal weiter.
  6. Thema: Pin Belegung DXM

    von UweG
    Antworten
    1
    Hits
    3.348

    Pin Belegung DXM

    Hallo,

    ich bin etwas verwirrt:confused:

    im Downloadbereich liegt das Datasheet DXM1(D). Dort heißt es auf Seite2 zu PIN9
    " ... dieser Pin kann mit PIN15 verbunden werden, um das Modul mit 3,3V...
  7. Thema: DXM Footprint

    von UweG
    Antworten
    11
    Hits
    13.199

    Hallo, ich wollte mir das footprint laden, nur...

    Hallo,

    ich wollte mir das footprint laden, nur versteht weder Eagle noch Target (mit dem ich eigentlich schaffe) die Datei <dxm.lbr> nicht.
    Target erwartet eine Datei mit der Endung .sch bzw....
Ergebnis 1 bis 7 von 7