Ergebnis 1 bis 2 von 2

Thema: OBD-DIAG

  1. #1
    Neuer Benutzer
    Registriert seit
    19.03.2006
    Beiträge
    3
    Total Downloaded
    0
    Hallo,

    habe mir ein AVG4000 zugelegt und die OBD-DIAG Software mit dem Gedanken dies im CarPC als Online Motorendaten anzuzeigen.
    Leider bringe ich die Software nicht zum laufen.
    Das Interface AVG4000 funktioniert, da es mit der "Elm-Soft" perfekt alles angezeigt wird.


    OBD-DIAG V1.00.00

    Beim GAUGES Bildschirm sollten die aktuellen Motorendaten angezeigt werden diese geht nicht. das komischce ist, dass auch im Offline wie im Online (am Auto connected) alle Anzeigen im Vollauschlag sind!)

    Beispiel km/h = 260
    RPM= 10'000
    Batterie 16
    Air Pressure = Full
    Fuuell Pressure = Full
    Benzin = Full
    Wasser = 120 C

    Der CURRENt VALUES - Bildschirm belibt alles auf OFF stehen kann nicht aktiviert werden.

    Getestet an Autos:
    Renault Clio V6
    Peugeot 2006
    Renault Clio 2.0

    Gestest an PC's / Notebooks
    Windows XP SP1 italian
    Windows XP SP1 deutsch
    Windows W98 deutsch

    Habe mir die aktuelleste Version noichmals runtergeladen von der Website und reinstallirt, gleiche Ergebnis alle Anzeigen stehen auf Full eund es wird nichts angezeigt.

    Ich habe es auch schon mit Folker diskutiert aber wir bringen es nicht hin.
    Hat jemand eine HAnung ewas da gemacht werden muss / soll ??

    PS: Jegliche fremde Software funktiniert.

    Besten Dank fuer die "hoffentlich" sofortige Hilfe.

    Gruss

  2. #2
    Administrator Avatar von Folker
    Registriert seit
    25.06.2005
    Beiträge
    2.003
    Total Downloaded
    0
    Ja, haben wir schon hinter den Kulissen geklärt - Tausendertrennungszeichen im Windows ist das Problem

    Die deutsche Einstellung von XP ist unproblematisch. Einen Bugfix hab ich bereits, betrifft aber wirklich nur abweichende Einstellungen. Ich veröffentliche es im DL-Center
    OBD2 Hardware-Support: Qualifizierte Antwort gewünscht? Dazu brauchen wir natürlich so viele Infos wie es geht: Marke/Baujahr/Kraftstoffart/Interface/Problem/ Laptop/Betriebssystem/Anwenderprogramm/ Fehlermeldung/spezifische Angaben. Wichtig: Interface bei laufendem Motor gestestet? Wurde es von der Soft erkannt?Nein?Anleitung gelesen? Porteinstellung

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •