Ergebnis 1 bis 4 von 4

Thema: Diamex DX-70 Bluetooth

  1. #1
    Neuer Benutzer
    Registriert seit
    10.01.2014
    Beiträge
    1
    Total Downloaded
    0

    Diamex DX-70 Bluetooth

    Hallo zusammen

    Ich habe mir vor kurzem ein DX-70 gekauft und versuche vergeblich eine Verbindung via Bluetooth zu MoDiag herzustellen. Der Computer erkennt den DX-70 als so etwas wie einen Seriellen Drucker Adapter und nicht als DXM/BTM222 wie es in der Kurzanleitung steht. Danach funktioniert auch die Kopplung. Nur mit Modiag funktioniert die Verbindung dann nicht. Der Verbindungsassistent sucht zwar auf dem richtigen COM-Port, bricht dann aber meist ab.

    Kann mir jemand ein Hinweis geben woran das liegt? Mein Verdacht ist, dass noch irgend ein Treiber fehlt. Auf der mitgelieferten CD konnte ich aber keinen passenden ausfindig machen.

    mit dem Handy und Torque funktioniert der DX-70 überigens wunderbar.

    beste Grüsse landri

  2. #2
    Administrator Avatar von Folker
    Registriert seit
    25.06.2005
    Beiträge
    2.003
    Total Downloaded
    0
    mit dem Handy und Torque funktioniert der DX-70 überigens wunderbar.
    die Verbindungsaufnahme erfolgt über die gleiche Baudrate - insofern kann nur eine falsche Einstellung des eingehenden BT-COM-Ports das Problem sein. I.a.R. ist das der erste COM-Port, den man in der BT-Konfiguration zum serial-Adapter sehen kann. Da das Windofs BT mehrere COM-Ports anmeldet, sollte man die nachfolgenden auch mal testen.
    OBD2 Hardware-Support: Qualifizierte Antwort gewünscht? Dazu brauchen wir natürlich so viele Infos wie es geht: Marke/Baujahr/Kraftstoffart/Interface/Problem/ Laptop/Betriebssystem/Anwenderprogramm/ Fehlermeldung/spezifische Angaben. Wichtig: Interface bei laufendem Motor gestestet? Wurde es von der Soft erkannt?Nein?Anleitung gelesen? Porteinstellung

  3. #3
    Neuer Benutzer
    Registriert seit
    30.04.2015
    Beiträge
    2
    Total Downloaded
    0
    Zitat Zitat von Folker Beitrag anzeigen
    die Verbindungsaufnahme erfolgt über die gleiche Baudrate - insofern kann nur eine falsche Einstellung des eingehenden BT-COM-Ports das Problem sein. I.a.R. ist das der erste COM-Port, den man in der BT-Konfiguration zum serial-Adapter sehen kann. Da das Windofs BT mehrere COM-Ports anmeldet, sollte man die nachfolgenden auch mal testen.
    Habe leider das selbige Problem

  4. #4
    Neuer Benutzer
    Registriert seit
    30.04.2015
    Beiträge
    2
    Total Downloaded
    0
    Keinen Schimmer was ich noch probieren soll. Jemand ne lösung
    Wäre um jede Hilfe dankbar.

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •